Skip to main content

Application and Lion Compatibility

Application and Lion Compatibility

More on Lion compatibility. Classic and PowerPC applications will NOT work in Lion, but it is possible that some of your applications that are Intel or Universal based also won’t work in Lion! Which ones? Better to know BEFORE you upgrade to Lion. There is a web site that is a Wiki where users can report […]

Filemaker Pro compatibility with Lion

Filemaker Pro compatibility with Lion

Our friends at Macnn, recently spoke to Filemaker about compatibility with Lion. Their response ? “FileMaker Pro 8.5 or greater will install on Lion.” BUT “Only FileMaker Pro 11.0 will be certified and supported to run on Lion.” So, the bottom line is, you can use any version from 8.5 and up, but you might […]